Skip to content

Settings and activity

7 results found

  1. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Japs van der Zandt shared this idea  · 
  2. 29 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Japs van der Zandt supported this idea  · 
  3. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Japs van der Zandt supported this idea  · 
  4. 4 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Japs van der Zandt supported this idea  · 
  5. 3 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Japs van der Zandt commented  · 

    This should be a no brainer. Either implement best-practice 2 (or 3) keys so rotation is easy and painless. Or hold all email until propagation is complete, as RFC 6376 section 5.2 states.

    Japs van der Zandt supported this idea  · 
  6. 1 vote

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    An error occurred while saving the comment
    Japs van der Zandt commented  · 

    Correct me if I'm wrong, but I believe this is not a problem on Mailjet's end.
    When a receiving server forwards the message to an external recipient, they have 2 options to ensure they are not spoofing the Mailjet email. They should either rewrite the message to conform with DMARC. Or perform an ARC seal themselves.

    If the message is transferred internally, according to RFC5322/RFC7489 the responsibility to ensure this does not break authentication falls on the forwarding server.

  7. 6 votes

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)

    We’ll send you updates on this idea

    How important is this to you?

    We're glad you're here

    Please sign in to leave feedback

    Signed in as (Sign out)
    Japs van der Zandt supported this idea  ·